Как пользоваться Excel: базовые советы по работе с программой

Excel самоучитель
Microsoft Excel – самая популярная программа для работы с электронными таблицами. Данная программа активно используется для большинства задач, таких как составление баз данных, проведение расчетов с цифрами, ведение домашней бухгалтерии и многое другое. Для каждого сценария использования Excel существуют свои функции, используемые в программе чаще всего. Мы же сегодня рассмотрим основные моменты использования программы Excel.

С программой Microsoft Excel знакомы многие пользователи, но далеко не все умеют с ней работать, что является существенным минусом, например, при трудоустройстве. Необязательно досконально знать все функции программы, достаточно лишь обладать базой, которую мы и постараемся сегодня рассмотреть в статье.

Как изменять размер ячеек?

Заполняя информацию, она может выходить далеко за пределы ячейки. Чтобы устранить данную проблему, достаточно увеличить ширину ячейки в столбце. Для этого подведите курсор мыши к основанию нужного столбца, например, «А», а затем наведите курсор мыши на его границу. Курсор должен поменяться, тем самым позволяя раздвинуть столбец, а значит, увеличив ячейку до нужной нам ширины.

Excel самоучитель

Как вставить строку между строк?

Предположим, у вас заполнены столбцы, но в середине вам необходимо вставить еще одну строку. Для этого наведите курсор в левую области окна на цифру той строки, над которой вы хотите разместить еще одну строку, а затем щелкните по ней правой кнопкой мыши и в отобразившемся окне выберите пункт «Вставить строки». Над выбранной строкой появится новая пустая строка.

Excel самоучитель

Как удалить лишнюю строку?

Если вам требуется выбрать одну или несколько лишних строк, то сделать этом можно следующим образом: выделите одну или несколько строк, которые требуется удалить. Для этого щелкните в левой области окна по цифре, чтобы выделить строку. Если вы удаляете несколько строк, зажмите клавишу Ctrl и выделяйте нужные строки. Когда строки будут выделены, щелкните по ним правой кнопкой мыши и выберите пункт «Удалить строки».

Excel самоучитель

Как подсчитать сумму с помощью функции «Автосумма»?

Как правило, программа Excel используется для проведения расчетов, поэтому здесь можно очень легко подсчитать сумму ячеек в столбце.

Чтобы выполнить расчет суммы, выделите в столбце ячейки, в которых необходимо посчитать сумму, а затем щелкните по иконке «Автосумма», которая располагается в шапке программы. Итоговая сумма отобразится в том же столбце строкой ниже.

Excel самоучитель

Как подсчитать сумму формулой?

Также сумму можно подсчитать и путем ввода формулы: =СУММ(первая ячейка:последняя ячейка.

Например, нам надо подсчитать сумму ячеек с B1 по B3. Для этого выделяем ячейку, в которой хотим увидеть результат, а в строке со значением ячейки вводим формулу в соответствии с нашими требованиями:

=СУММ(B1:B3)

Excel самоучитель

Когда ввод формулы будет завершен, нажимаем клавишу Enter. В выбранной нами ячейке отобразится результат подсчета суммы.

Excel самоучитель

Обратите внимание, если вам требуется подсчитать сумму различных ячеек, которые не идут подряд, формула будет выполнить примерно следующим образом:

=СУММномер ячейки+номер ячейки+номер ячейки и т.д.

Например, мы хотим подсчитать сумму ячеек в столбце, которые не идут друг за другом. В нашем примере формула будет выглядеть следующим образом:

=B1+B2+B3+B5

Excel самоучитель

Для завершения формулы остается нажать клавишу Enter, после чего в ячейке отобразится результат расчетов.

Excel самоучитель

Как сортировать содержимое ячеек по алфавиту?

Excel очень часто используется для ведения баз данных, поэтому пользователям приходится часто работать с большим объемом текстовой информации, которую для удобства следует сортировать в алфавитном порядке.

Для этого выделите ячейки, которые необходимо сортировать, перейдите ко вкладке «Данные» и выберите вариант сортировки (по возрастанию или убыванию.

Excel самоучитель

В следующее мгновение все данные будут сортированы в алфавитном порядке.

Excel самоучитель

Как создать график на основе внесенных в таблицу данных?

Для того, чтобы видеть наглядно видеть преобладание данных, проще всего составить график. Для этого выделите данные, которые войдут в график, а затем перейдите ко вкладке «Вставка» и выберите тип графика. В нашем примере будет использована круговая диаграмма.

Excel самоучитель

В следующее мгновение на экране отобразится запрошенный график, который можно масштабировать и располагать на листе Excel на ваше усмотрение.

Excel самоучитель

Небольшой итог.
Мы рассмотрели лишь основные моменты работы с Excel, которая поможет в освоении азов работы с электронными таблицами совсем неопытным пользователям. Безусловно, сюда не вошла и десятая доля возможностей данной программы, но в зависимости от ваших требований к программе вы сможете легко найти инструкции в интернете.

Отблагодари меня, поделись ссылкой с друзьями в социальных сетях:


Оставить комментарий ВКонтакте



Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *